Telefon AEG Rio 30 - Blokira Liniju (NERESENO)

problemi , kvarovi , upload/download

Urednik: alexa_pg

Pravila foruma
Naslov teme treba da bude u formatu: PROIZVOĐAČ, MODEL, KRATAK OPIS KVARA
Nakon rešenog kvara zatvoriti temu >> >UPUTSTVO< u suprotnom ništa ne činiti.
RAZNA UPUTSTVA
predo
_
_
Postovi: 5
Pridružen: 06 Apr 2007, 20:31
Lokacija: Nis

Telefon AEG Rio 30 - Blokira Liniju (NERESENO)

Post napisao predo » 06 Apr 2007, 21:19

Nepoznajem dovoljno fiksne tel. aparate i nebavim se njihovim servisiranjem. A, posto je ovo moj licni aparat i stoji neispravan, sve vise me boli cinjenica da neumem da ga popravim. Naime, kad je spustena slusalica pocne posle nekog vremena da broji vreme kao da je uspostavljena veza sa drugim brojem. Pozovem mob.tel. taj broj i pokazuje zauzece. Inace ima mogucnost indetifikacije poziva. Posle jedno mesec dana kako stoji iskljucen nadjem vremena da potrazim kvar. Ispitam sve tranzistore (medju kojima su i pnp-npn par A42 i A92 na ulazu linije) i sve diode i SVE je ispravno, usput zamenim par elektrolita koji su uz zener diode. Ponovo prikljucim tel. Displej nista ne pokazuje kad je spustena slusalica (ranije pokazivao vreme i datum), postavim 3 baterije (ranije nisu trebale jer se procesor napajao od linije) i pojavi se vreme i datum. Proverim raznim pozivanjem i uspostavljanjem veze AEG Rio 30 ispravno radi. Posle jedno 3-4 sata primetim da opet broji vreme i da je linija zauzeta.
Bio bih veoma zahvalan ako neko ima vremena da mi objasni kako da otklonim gresku, posto ja i moj unimer nismo pronasli neispravan deo. A cinjenjica da je mozda iz nekog razloga crko procesor malo je neverovatna.
suvi

Avatar
nikola
___
___
Postovi: 473
Pridružen: 28 Avg 2006, 23:23
Lokacija: Prilep, R.Makedonija

Post napisao nikola » 07 Apr 2007, 12:26

Menjaj A92.
FATAL SYSTEM ERROR: Press F13 to continue ...

predo
_
_
Postovi: 5
Pridružen: 06 Apr 2007, 20:31
Lokacija: Nis

Post napisao predo » 10 Apr 2007, 20:41

Menjao sam A92 sa odgovarajucim jos pre vaseg odgovora i to iz nemoci, ista stvar. Iz nekog razloga on sad nece da propusti napajanje ka drugim delovima telefona. Na poziv drugog tel. normalno ide razgovor ali nece da prekine vezu i displej tj. procesor nema napajanje, sem ako ne postavim baterije koje ranije nisu trebale. Napominjem da sam svaki tranzistor merio na pojacanje i da svi pokazuju podatke kao po katalogu (MPS A42; MPS A92; 9014C; 9013G; 9012G; 2N5401). Na liniji je UTC31002 za zvono i emiter A92 na + polu ciju pobudu baze vrsi kolektor A42(npn), kolektor A92(pnp) trebalo bi da napaja kolektor 9013G koji bi trbalo da stabilise napon na 5V jer ima prikacenu zener 5V6 na bazi. Tog napona koji preko R100 oma i 1N4148 napaja procesor nema i naravno nema pokazivanja displeja.
suvi

predo
_
_
Postovi: 5
Pridružen: 06 Apr 2007, 20:31
Lokacija: Nis

Post napisao predo » 17 Apr 2007, 20:40

nikola je napisao:Menjaj A92.
Pomenio sam A92 i A42, izvrsio provere svih dioda i opet neradi. Stvarno mi nije jasno zasto je crko, i posle ovolike volje da se popravi jedan obicni mali jeftini i glupi telefon ja odustajem i dizem ruke sa ove skalamerije.
suvi

Odgovori
  • Slične teme
    Odgovori
    Pregledano
    Zadnji post

Natrag na “Servisiranje Telefona Fiksni/GSM/GPS/Fax/Kopir”